Boot Hinges

Post any Tech Tips or any matters and questions relating to upkeep
martin172
Posts: 1022
Joined: Thu Jul 22, 2010 2:14 pm

Boot Hinges

Post by martin172 » Tue Jun 16, 2015 7:42 pm

I wondered if anyone had ever tried helicoiling the boot hinges and how they got on.

I must say that I find it astonishing that this kind of medieval technology found it's way onto a mid 60s car but that's by the by.

Thanks.

Brad1380
Posts: 499
Joined: Wed Apr 27, 2011 1:38 pm

Post by Brad1380 » Tue Jun 16, 2015 7:58 pm

Where do you mean?
1966 Sunbeam Tiger Mk1a

User avatar
redbaron
Posts: 111
Joined: Sun Aug 16, 2009 6:18 pm
Location: Essex

Boot Hinges

Post by redbaron » Tue Jun 16, 2015 8:22 pm

Martin,
the original boot hinges are made from a poor quality alloy,and the thread strips easily if overtightened.
It may be better for you to buy some new repro hinges,which are made from a better material and they will be new chrome.
If you want to try and repair them,use Time Serts rather than Helicoil as they are a stronger method of reclaiming a thread.
Also put a stud into the part that fits to the car body and tighten the nut to hold the hinge

martin172
Posts: 1022
Joined: Thu Jul 22, 2010 2:14 pm

Post by martin172 » Tue Jun 16, 2015 9:06 pm

It's the threaded holes Brad.

The lowest one on one is dodgy and the one used to attach the hinge to the body is very dodgy on the other side.

Thanks for the info Dave.

As much as I would like to get a new set, they cost almost £100 so if I can repair the originals for less, I'd like to try.
Also, they will look out of place with the other chrome bits.

Using solid inserts would be nice but the kits are expensive and unfortunately I don't know of anyone who has one I could lend.

Its a shame that there isn't somewhere that hires out smaller tools like this.

meadowhog
Posts: 391
Joined: Fri Dec 16, 2011 1:50 pm
Location: South Bucks

Post by meadowhog » Tue Jun 16, 2015 10:10 pm

I've not tried tried it in this application but the hole could be filled with chemi metal and then re drilled and tapped. You will need a blind tap- one that has very little taper on the end. You can grind one your self but then good taps are expensive. There's a little more to it but you may have an engineering background. Let me know.
Simon

Tomaselli
Posts: 941
Joined: Fri Sep 30, 2005 2:03 pm
Location: Cheshire, North West England

Post by Tomaselli » Tue Jun 16, 2015 10:14 pm

Same happened to me Martin, just before the trip to Cannes last year and thankfully it failed on me on the drive at home.

Didn't know what to do at first, as was tempted as an emergency repair to just drill right through the hinge and fit a bolt all the way through but that would have been an ugly sight to say the least.

Too late to buy another hinge, so had a rummage around my bin of odd nuts and ends, and came across a bolt which was marginally wider and the thread being quite coarse, I can assume it was UNC. I had a matching die and threaded the hinge with the bigger thread and jobs a good un'

As RedBAron says the alloy is of very poor quality and quite soft, so tapping with a larger and more coarse thread did the trick for me. Still fine after 3000 miles and didn't resort to destroying the hinge. Didn't cost me a penny which was a result.

Had it failed in Europe on my travels, it would have needed plenty of gaffer tape to keep the boot from lifting off.

martin172
Posts: 1022
Joined: Thu Jul 22, 2010 2:14 pm

Post by martin172 » Tue Jun 16, 2015 11:33 pm

Thanks for the suggestions.

I have some of that chemi metal stuff. I used it on another job and was quite impressed with it.

I do have the luxury of using any type of thread I like I suppose so I will have a good look at the hinges tomorrow and see what approach takes my fancy.

I'm beinning to think that the boot seal may be playing a part in this too.
I don't think it is the correct profile and could be placing extra strain on the bolts due to it's shape.

Does anyone happen to have a pic of the correct profile?
I'll put a pic of mine up tomorrow evening.

Many thanks for the help.

martin172
Posts: 1022
Joined: Thu Jul 22, 2010 2:14 pm

Post by martin172 » Wed Jun 17, 2015 6:45 pm

The seal...

Image

Image

User avatar
redbaron
Posts: 111
Joined: Sun Aug 16, 2009 6:18 pm
Location: Essex

Boot Hinges

Post by redbaron » Thu Jun 18, 2015 9:02 am

Martin,
that pic of the boot seal rubber is of an original style and is a shallower profile than some of the seals sold.
I don't think that is causing you the problem,rather than the hinge being old and worn.
To retap the thread is not that easy as you have a very small amount of depth to start a new thread,an insert may also struggle in this application.

martin172
Posts: 1022
Joined: Thu Jul 22, 2010 2:14 pm

Post by martin172 » Fri Jun 19, 2015 8:18 pm

I'm sure some of you didn't sleep last night wondering how I got on with the hinges and whether I was killed when the boot lid fell on my head.

As you can see, it didn't kill me and only marginal mental impairment has taken place. The big red mark on my forehead takes a little explaining though.

I have to explain that old cars don't have gas struts on the boots and are set on a hair trigger so at the slightest touch they are set in motion and come down with the speed and ferocity of madame guillotine.

Anyway, back to the update.

Like all team efforts, I took all of your advice and used a little of all of them.

I thought I had a M10 helicoil set but it turned out to be an M8 set so I drilled out the hole and increased it's depth by around 4 mm and fitted a M8 helicoil into the hole that attaches to the body and I found that replacing all the others with studs and securing them with thread lock was enough.

Around a couple of the holes was some pretty deep pitting that encroached into the threads slightly so I filled these with chemi metal and re tapped.

They are now back on and working nicely.

I plan on storing a roll of Duct Tape in the glove compartment in case of emergencies.

Tomaselli
Posts: 941
Joined: Fri Sep 30, 2005 2:03 pm
Location: Cheshire, North West England

Post by Tomaselli » Fri Jun 19, 2015 11:13 pm

martin172 wrote:old cars don't have gas struts on the boots
has been done before on a Tiger, following images robbed from over the US forum. Very nice conversion, am tempted meself! :mrgreen:

Image

Image

User avatar
gvickery
Site Admin
Posts: 904
Joined: Sat Aug 13, 2005 11:45 pm
Location: Surrey

Post by gvickery » Sat Jun 20, 2015 8:54 pm

That looks very neat TT.
At least it should avoid adding more scar tissue to the top of ones head!

martin172
Posts: 1022
Joined: Thu Jul 22, 2010 2:14 pm

Post by martin172 » Sat Jun 20, 2015 9:27 pm

Tomaselli wrote:
martin172 wrote:old cars don't have gas struts on the boots
has been done before on a Tiger, following images robbed from over the US forum. Very nice conversion, am tempted meself! :mrgreen:

Image

Image
You could rig up a solenoid release mechanism to use it as an air brake.

martin172
Posts: 1022
Joined: Thu Jul 22, 2010 2:14 pm

Post by martin172 » Mon Jun 22, 2015 9:57 pm

While I was in the boot I thought I would do something about something else that was bothering me... the passenger side panel.

At some point in it's life someone had cut it to get it off. I assume there was a seized screw.

I used the D/S board as a template (except for the battery cable hole) and made a replacement with the missing part put back and moved the vinyl from the old board to the new....

Image

but that leaves me with a missing patch...

Image

Does anyone know what the name of this pattern of vinyl is and where I can get some from.
Alternatively, if anyone has a good condition small piece they can live without that we could come to an arrangement over...

Thanks.

martin172
Posts: 1022
Joined: Thu Jul 22, 2010 2:14 pm

Post by martin172 » Tue Jun 23, 2015 4:33 pm

Having had a look around at pics, are the side panels supposed to be covered or are some covered and some not?

Post Reply